Back
Downtime

Authentication services not available
Started 12 Jun at 06:31am EDT, resolved 12 Jun at 07:17am EDT.
User Accounts
Resolved
All systems are now fully operational.
Root cause analysis
A new release was deployed to production this morning, but due to a misconfiguration in our deployment process one file was not properly deployed, disrupting certain system functions. Our health checks and smoke tests failed to pick up the issue on both our staging and production environments. To prevent this from happening in the future we are adding additional deployment checks to validate that specific system area.
Posted 12 Jun at 07:17am EDT.

Created
Users are reporting difficulties signing in.
Posted 12 Jun at 06:31am EDT.