Back
Degraded

Equipment Management Movement Issues
Started 4 Feb at 07:00pm EST, resolved 5 Feb at 01:55pm EST.
Team Manager
Resolved
Services have now been resumed. But if you still run into any issues, please drop an email to help@d4h.com
Posted 5 Feb at 01:55pm EST.
Updated
This issue was related to a loss of indexing on equipment items after an equipment move was carried out. A fix was applied at 15:44 UTC resolving this issue.
Impacted accounts are currently having their equipment indexes re-built, and our estimate is that all indexes will be restored by 20:00 UTC at the latest. Thank you for your patience.
Posted 4 Feb at 07:00pm EST.

Created
A number of accounts are currently experiencing some difficulties with moving and listing equipment. We have identified the issue and are actively working on a fix. We expect a fix to be released shortly.
Posted 4 Feb at 07:00pm EST.