Back
Downtime
Login Issues - AWS Cognito Outage
Started 12 Dec at 09:35pm EST, resolved 12 Dec at 11:02pm EST.
Operations Center
Team Manager
Team Manager API (v3)
Team Manager API (v2)
User Accounts
Resolved
The login issues caused by the AWS Cognito outage in the US region have now been resolved. All services are back to normal.
We appreciate your understanding during this time. If you experience any lingering issues, please reach out to our support team.
Posted 12 Dec at 11:02pm EST.
Created
We are currently experiencing login issues across all products due to an ongoing outage with AWS Cognito in the US region. This may result in users needing to attempt logging in multiple times. We are closely monitoring the situation and will provide updates as AWS works to resolve the issue.
We apologize for the inconvenience and thank you for your patience.
Posted 12 Dec at 09:35pm EST.