Back
Degraded

Intermittently unable to start new incidents

Started 1 Jul at 03:21pm EDT, resolved 1 Jul at 04:10pm EDT.

Operations Center
Resolved

The degraded cluster has now caught up with the lost synchronization and performance has returned largely to normal for the last while. Please report any ongoing issues to help@d4h.com, thank you.

Posted 1 Jul at 04:10pm EDT.
Created

We are aware of some users unable to start new incidents on our US infrastructure. We are working to resolve this performance issue and will advise shortly on an update.

Posted 1 Jul at 03:21pm EDT.