Back
Degraded

Difficulties importing multi-line text fields from collections.

Started 12 Dec at 08:08am EST, resolved 12 Dec at 10:50am EST.

Operations Center
Resolved

This issue has now been resolved on all regions.

Posted 12 Dec at 10:50am EST.
Created

We are currently working on a fix for an issue which is preventing the import of pre-filled multi-line text fields from collections. Preliminary reports suggest this issue was caused by the Rich Text Fields release earlier today.

We estimate the fix will be release shortly and will post an update here once resolved.

Posted 12 Dec at 08:08am EST.