Back
Maintenance

5 Minutes Scheduled Maintenance for US Region Upgrade

Completed 25 Oct at 08:44am EDT.

Team Manager Team Manager API (v3) Team Manager API (v2)
Completed

Maintenance completed

Posted 25 Oct at 08:44am EDT.
Started

Team Manager will be unavailable for approximately 5 minutes, during a 2 hour maintenance window starting 07:30 EDT (America / New York, or 11:30 UTC) on Wednesday 25th.

We're planning a significant upgrade to the storage systems we use which will provide better storage capacities, disaster recovery, and security. Please report any difficulties or disruptions you encounter during this period to our help desk.

Posted 25 Oct at 07:30am EDT.