Back
Downtime

Some services are down
Started 19 Jul at 08:02am EDT, resolved 19 Jul at 08:22am EDT.
Team Manager
Team Manager API (v3)
Resolved
All systems are now operational again. As we continue to optimize for performance, we thank you for your patience.
Posted 19 Jul at 08:22am EDT.

Created
We currently have a temporary issue with D4H Team Manager API (v3) which has impacted some services on Incident Reporting and Personnel & Training. At this time, it is not possible to view an activity report.
We expect this issue to be resolved in the next few minutes.
Posted 19 Jul at 08:02am EDT.