Back
Degraded

Some services are down
Started 6 Mar at 10:55am EST, resolved 6 Mar at 11:05am EST.
Operations Center
Resolved
We had some intermittent connectivity on our US region today which we logged for a period of 8 minutes. During this time, some users may have received a warning that syncing had paused and would have been switched to offline mode within their Incident Management app or web browser until their connection returned automatically.
During this period, any updates made within the web browser and app would have been queued and automatically synchronized on return of connectivity.
We are continuing to work to determine the root cause of this issue, and put in place mitigations to prevent it happening in the future.
Posted 6 Mar at 11:05am EST.

Created
Intermittent connectivity issues for some D4H Incident Management users.
Posted 6 Mar at 10:55am EST.